This project is read-only.
1

Resolved

SSE3 and SSSE3 requirement not stated on Download or Documentation pages

description

I would like to suggest that a message on the download and documentation pages states that the D3D9Client needs a processor with SSE3 and SSS3E support.

One would expect that the Orbiter 2010 P1 plugins would work on the same machine that Orbiter 2010 P1 itself - at least, I did!

Thanks in advance.

comments

Kuddel wrote Jun 10, 2015 at 10:59 PM

Documentation updated (https://d3d9client.codeplex.com/documentation)
The minimum required instruction set is SSE2, though.

wrote Dec 10 at 4:42 AM